Turn off head move mouse pointer?

Homepage Forums General vorpX Discussion Turn off head move mouse pointer?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #170728

    Hi I have been playing Steep but I am having problems in game in immersive screen mode.

    When I move my head its like it moves the controller stick a little or the mouse pointer. Not sure which one it is but its really interfering with the gameplay.

    Is there any way to turn this off so I can view the immersive screen with no controller input from the headset?

    Tanks, Dev


    If you set the head tracking multiplier to 0.0 (main page of the ingame menu), the mouse emulation is completely off.


    yep that worked for the mouse issue but it seems there was more than one problem. I am using an xbox pad (the one that came with the rift) and when I am in the options the thumbsticks are used to move the pointer about to make selections. The movement is very unresponsive and sometimes does not work at all even not working at all sometimes. But when I close the options the issue ‘seems’ to disappear.

    Is there another option I am missing?

    Thanks for the replies.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!