Unable to launch vorpconfig.exe

Homepage Forums Technical Support Unable to launch vorpconfig.exe

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #198999

    I can’t run the vorpconfig executable since the last update, I’ve done a reinstall of vorpx and the issue persists. Tells me “windows cannot access the specified file or path”.

    The exe is there and I get the same error trying to run it directly, tried running as admin and same result. Have tried manually applying permissions to the file too.

    Any ideas?


    Never mind, it was the false positive trojan issue that I read about in another thread. Not ideal.


    Should not happen for the current vorpX with the latest Defender definitions, but there will be another update later today, so it may happen again shortly until that is sorted out again in a day or two.

    The best way to get rid of these false positives is excluding the vorpX program folder from your AV scanner, typically that is C:\Program Files (x86)\Animation Labs\vorpX.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!