Unable to leave Oculus home room

Homepage Forums Technical Support Unable to leave Oculus home room

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #193682

    Recently reinstalled VorpX to run around some, Oculus Rift been collecting some dust recently but in light of our quarantine I wanted to have some fun. Decided to get Amnesia The Dark Decent a try. Now I don’t know if the what I put in the title is the “right” term for my problem, but when you put on your Oculus now you are in what I am calling the home room that you design and look at menus. No idea if that is what Oculus calls it.

    Anyway, I open up the Rift, then I open up Steam, then I run the game (any game) and the game runs. I see a quick message about VorpX hooking in to the game and on my Monitor I “see” what should be displaying in the Rift, a spit Left/Right view of the game, but in the headset I am still in my home room thing. I can’t figure out if there is an “exit” to that room or something, I can run other games I have from the Oculus Store, but it never seems to display VorpX.

    One of the things I think might be an issue is in General under Device Selection it just says Generic VR Headset (extended mode), and while trying to re-learn how to use VorpX I have seen several screen shots or videos of that screen where it actually says Oculus Rift there… But that isn’t an option in my dropdown.

    Any tips on what I am missing?


    Please renistall vorpX. If you only see the ‘Generic Headset’ in the config app, your installation is incomplete. There should also be an ‘Oculus’ and a ‘SteamVR’ entry in the device selection list.

    If you need a new installer, you can get one here:


    I just downloaded and installed it about 2 hours ago, but I’ll do it again just to give it a shot.


    Yep, guess something just didn’t click right on the 1st install. Shows Rift now and it is displaying now. Thank you very much.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!