Unreal Tournament 2004

Home Forums Game Hints and Settings User Profiles Unreal Tournament 2004

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #172075
    RJK_
    Participant

    YEEAAR !!

    Unreal Tournament 2004 (G3D)

    To get UT2004 to run with VorpX You must manually enable the OpenGL Renderer in UT2004.ini . You find this in the same folder then then your game’s exe.

    change this
    RenderDevice=D3DDrv.D3DRenderDevice
    to
    ;RenderDevice=D3DDrv.D3DRenderDevice

    and
    ;RenderDevice=OpenGLDrv.OpenGLRenderDevice
    to
    RenderDevice=OpenGLDrv.OpenGLRenderDevice

    IMPORTANT : Before you do that start the game once and make your settings like resolution ect. Otherwise the game might crash while in OpenGL Mode.

    I have uploaded two different profiles to the cloud, one with a resizable HUD (this one is buggy, the HUD flickers a little), but nice hood depth. The other one has HUD locked and Edgepeek set to 2D for better readability.

    SBS Screenshot

    Screenshot UT2004 VR

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.