v21.3.5 – FarCry 6 not hooked (anymore)

Homepage Forums Technical Support v21.3.5 – FarCry 6 not hooked (anymore)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #216907

    Hi all,

    FarCry 6 was correctely hooked by Vorpx on version 21.3.2, but this last version doens’t seem to work anymore.

    I have tried all kind of hook helpers (D3D9, D3D10/11/12, Generic), but any won’t let FarCar 6 to hook to Vorpx. The Vorpx attach menu shows up, but after a while is going to propose alternative hook solution.

    Is it possible to have access to previous beta version download? Sometime it could be convenient to be able to revert back just to keep things that used to work (even if Vorpx is a beta we are still enjoying it), or simply do some behavior comparison?

    Just a quick note about The Witcher 3. The DX12 version seems still not hooking, and with DX11 version Z-Depth and Z-Adaptative are still not working, and Geomoetry performance seems not really functional and very laggy.



    I have just found that we can download from the cloud. Things seems to work then. Ticket closed.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!