Vampire The Masquerade: Bloodlines

Homepage Forums Game Hints and Settings Vampire The Masquerade: Bloodlines

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #204028

    I’ve got to say, this is a great way to play VTMB!
    I’ve made some configurations to default.cfg for a better experience in VR:
    set resolution to 2048×1536 (or other 4:3 resolutions)
    default_fov “130” or lower, but this looks perfect for me
    bind z “camera_ignore 0” – use this for computers that are too zomed out
    bind x “camera_ignore 1” – use this to stop camera from zooming in on
    computers and npcs
    cl_force_cinebar “0” – turns cinematic bars off in cutscenes

    Does anyone how to zoom out of cutscenes and dialogues? The default_fov command doesn’t work for cutscenes. I’ve tried all the c_ cam_, camera commands in the console, but nothing works for dialogues and cutscenes.
    The only fix for chatting to npcs is using camera_ignore 1. This stops the camera from zooming in to npc faces, but when looking up or down, the camera is forced back to center.
    I tried using camera_kill to get a freelook camera in dialogues. it works, but this crashes my game at the next cutscene. Is there an alternative to camera_kill for dialogues?
    All of these issues can fixed by using Edge-peak, but the less I have to use it, the better.

    Many thanks in advance to anyone who can help!


    Hi! I haven’t tried this game yet, but I’ve put several links aside to improve my VR experience when I play it.

    Disable Zoom Dialogue:

    Disable Head Bobbing:

    Disable “unimportant” music:

    Thanks for your console commands, I will add them to my list ;)




    Is there a way to bring up an ‘in game’ keyboard for this game and all the terminals? Thats the only reason I havent tried a VR playthru of it yet, taking headset on/off for keyboard parts just seems like a hassle.


    I’ve played the game seated with keyboard/mouse, wouldn’t use any controllers.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!