Ver 17.1.2 issues

Homepage Forums Technical Support Ver 17.1.2 issues

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #124543

    See below for system configuration.
    This version crashes when selecting “Local Profiles”,
    “Game Settings Optimizer”, and “Trouble Shooting”

    The ‘In-Game Key Bindings’ does not work – pressing the ‘Delete’ key does not show the ‘in game’ menu in game (have changed the key bindings and still does not work)

    Third Person games only show in ‘Theater’ or ‘Cinema’ mode.
    In the previous version the ‘Tomb Raider’ games worked in full 3D, but in this version only in 2D Theater Mode.
    Please provide a setting (on a per game basis or globally) to allow ‘Theater/Cinema’ or Full 3D mode.

    Computer Configuration:
    OS: Windows 7 64bit
    MB: Asus P9x79LE
    CPU: i7-3820
    RAM: 64 GB
    VID: Nvidia Titan X (Pascal)
    VR: HTC Vive
    Software: SteamVR, Vorpx
    AntiVirus: really?




    Are you on Windows 7? Please install the DotNetFramework 4.6.2. That is supposed to be checked by the installer, but apparently the check fails in some cases:


    Not sure about this one, sorry. First report of something like that, but I will check whether that can happen under some circumstances. Try to bind another key to the menu in the config app.


    Nothing has changed here. Just like before the “Virtual Cinema Mode” can be disabled in the vorpX menu. So the real issue here is that you can’t access the menu, which hopefully you will be able to resolve by binding it to another key.


    Thanks for the quick reply.
    Installed DotNetFramework 4.6.2

    All issues have been resolved. Works great.

    PS: Thanks for a great program. Steam and HTC should have included these features in their original software.

    Thank you

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!