Vive Skyrim issues

Homepage Forums Technical Support Vive Skyrim issues

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #105000


    I got vorpx a few days ago and was really excited to play skyrim on it. My system specs:

    gtx 980 ti
    i7-5820k CPU
    16Gb DDR4 RAM
    Windows 10 64-bit
    HTC Vive

    I read about the settings and fired up vorpx and a clean install of Skyrim with no mods. I made sure to select the right headset in the configuration menu before starting a game. After setting the FOV I realized I had horrible flickering and very low FPS (15-20).

    I figured out the flickering issue and it totally went away after applying the optimal settings. Yay! I’m not sure what to do about the low framerate. I feel like my system should be able to do a little better. I have messed around with different settings but can’t find anything that helps.

    Another issue – I wanted to get past the first part of skyrim so at least I’m outside because after 5 minutes of gameplay I was so sick I had to quit. I don’t know if it’s the low framerate or what. I have not gotten sick on any VR game yet so this was a little surprising. I decided to at least play it normally to get past the first part but now my normal skyrim game is all distorted. I made sure the vorpx driver was disabled and no vorpx icon was showing on the taskbar. But the game is all fisheyed and that makes me feel dizzy just on my monitor.

    Did something in the optimizer do this? Can I fix it? Any suggestions to feeling ill or getting a higher fps?

    Thank you so much!


    You need to make sure that the game runs at a decent framerate. Native VR apps usually run at 90fps, so yes, 15-20fps is too low by far. This also causes the flickering. The OpenVR runtime does not work well with low framerates.

    You need to make sure to reach 45fps for a comfortable experience by lowering graphics settings and/or switching to Z-Buffer 3D in the vorpX ingame menu, which is a lot faster than Geometry 3D (but doesn’t look as good).

    In case you use mods, please also try a fresh Skyrim install without any mods. Many graphics enhancing mods and tweaks can reduce your frame rate severely.



    I have read that for my system specs it’s unusual to have such low framerates. It’s fine when I’m in a building but outside it’s horrible. The graphics already look really terrible and the flickering actually hasn’t stopped. It’s unplayable. I tried switching to z-buffer 3D and that did not help at all. I have no mods, as I have stated in the original post, and am not sure why it’s unplayable. Is there anything I can do? Other people with the same system can play it fine but I’m not sure what is wrong with my system.



    That is indeed unusual. With medium to high settings you normally should get 40fps+ with your system in most parts of the map with a few dips below that (~30) here and there in towns and areas with dense vegetation. Everything below that is definitely not normal.

    If you use an older Skyrim install, please first and foremost follow the above advice and try a fresh install without mods. Also semi popular graphics enhancing ini-tweaks (uGridsToLoad etc.) reduce performance severely. So make sure you don’t use anything like that.

    Also don’t use the “Ultra” graphics preset in the Skyrim options. Try “High” or even “Medium”. The latter shouldn’t be necessary though.


    I’m trying to optimize it as we speak. I’ve always been into heavy modding before and recently gotten back to it. Unmodded, Skyrim lacks a ton of optimizations.There are a lot of ways to tweak skyrim so that it handles the very limited amount of its capped vram optimally. Check out the performance enhancing mods at Nexus Mods site and the STEP guide and you’ll see that there are a lot of mods you can and ini-tweaks to enhance the performance. I even added visual mods after that, but then I have a gtx 1080. But a 980 ti should still benefit a lot from all of the perfomance mods and tweaks and I still haven’t gotten started seriously with the tweaking.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!