Vive: "Vorpx could not initialize your headset." Error 308

Homepage Forums Technical Support Vive: "Vorpx could not initialize your headset." Error 308

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #105217

    Hey, been googling and found no solutions so wondering if anyone else ran into this issue. We’ve gone through the install correctly it seems, made sure the device is set to the Vive, we’ve got SteamVR running, everything looks like it should be fun, but each time it gives a warning that Vorpx could not initialize your headset, and that it’s a SteamVR issue so restart it. We restart it and it still does the same thing.

    As a heads up the SteamVR client we are using is beta and the build is from July 26th, version 1469551863. Is the error probably just because the SteamVR client is in beta and we’d need to go back to the most recent stable release? Or is it some other setting we haven’t noticed.

    Apologies if this has been answered before. I’ve been looking anywhere I could find to no avail.


    Hey, small updated, just turned off the beta client, went to a stable SteamVR version, and the same issue is happening. Tried out games Outlast, Portal, Portal 2, and Fallout 4. None of them worked and we got the same error. Unknown error (308).


    I have got this same error 308 today. pretty annoying because it keeps popping up and I lost my mouse cursor in game even while tabbed out.


    Sorry to hear it’s happening to you also, but glad to hear it’s not just us. We’re still looking if there’s any settings we’re not using correctly but everything seems OK. The frustration compounds since there’s next to no documentation for any of this, any of the error codes, and the makers have been totally unresponsive through email. Hoping this is just a weird beta issue with Vorpx that gets remedied.


    Sorry for the bump up, just wanted to see if anyone else ran into this issue or if anyone knows of any fixes for this. We’ve done practically everything we know how to and we’re still running into the same issue. Literally everything else has worked fine except this.


    IF your PC has two graphics cards, please make sure that both the headset and the main monitor, which would normally run a game, are connected to the same graphics card. vorpX can’t work if a game runs on another graphics card than the headset.

    Apart from that please check whether the headset is set to direct mode, vorpX does not work in extended (desktop) mode.


    Message from you on Jun 3, 2017 @ 1:23am | 2 weeks ago
    – reinstalled steamvr
    – downgrade/upgrade nvidia driver
    – used usbdeview utility
    – changed windows resolution
    – 1 “4k” monitor/tv connected no other display
    Files attached: steamvr logs.txt

    Message from Steam Support on Jun 5, 2017 @ 5:26pm | 12 days ago
    Thanks for taking the time to report this issue.

    It appears you are encountering a known bug – Users with a Kepler-based Nvidia video card, such as the GTX 770 in your system, are encountering this issue when using the latest video drivers from Nvidia.

    This problem can be bypassed by downgrading to version 381.89 of the drivers for now. For best results, we suggest you Please use Display Driver Uninstaller to fully remove the graphics card drivers from your system.

    Display Driver Uninstaller is a free utility that will remove any old or corrupt driver records which can cause devices to misbehave. You can download this software here.

    You can then download the appropriate drivers from the Nvidia driver website – select the option for “Beta and Older Drivers” below the main selection options and then search for your card to find the older driver.

    If you continue to encounter issues, please submit an updated SteamVR system report and we will be happy to continue troubleshooting.

    Steam Support
    Jesse D

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!