vorpConfig.exe keeps suspending

Homepage Forums Technical Support vorpConfig.exe keeps suspending

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #209559

    I have ran VorpX well until today. I launched VorpX, downloaded the latest update and wanted to download profiles from vorpConfig but as soon as I typed one letter into the search box, the application hung and had to be terminated. Subsequent attempts to launch vorpConfig resulted in the process appearing in Task Manager momentarily, only to be “Suspended” before immediately ending without the application window appearing.

    The only antivirus I have is Windows Security and it is not detecting any threats. I have also taken the step to exclude both the Program Files/Animation Labs/vorpX folder and the ProgramData/Animation Labs/vorpX folder. Ran the dot net repair tool and didn’t find any issues.

    When that didn’t work, I rebooted. Didn’t work either, so I uninstalled completely, including registry entries and ran the web setup exe. Still unable to run vorpxConfig and now I have to manually edit the ini files in ProgramData to get my HMD working in OpenXR mode. But now I am unable to download user profiles and adjust other settings easily. Any ideas as to what this problem could be?


    The initial issue sounds like it could have been some internet connection issue, but as far as the later start issue are concerned, I don’t really have any useful idea unfortunately.

    In case you haven’t tried that already deleting the C:\ProgramData\Animation Labs\vorpX, C:\Program Files (x86)\Animation Labs\vorpX and [Documents]\vorpX folders after uninstalling might be worth a shot.

    Normally the uninstaller should remove everything except potentially some game settings backup files, but just in case deleting the folders manually after uninstalling ensures that there aren’t any leftovers that cause problems after reinstalling.


    I’ve added it to my firewall exceptions list and deleted those folders after uninstalling. Still not working. I think its a registry issue, can you provide me the location of any registry entries added by vorpX? I’d like to delete them as well and try again.


    Settings are stored in config files and the profile database, not in the registry. If you removed the folders after uninstalling, nothing is left, except (maybe) one thing I forgot earlier: the vorpX temp folder in [Your user]\AppData\Local\Temp

    Last thing I can think of: extremely unlikely, but maybe the prefetch file that Windows has created for faster app loading times is borked. You can find that in C:\Windows\prefetch.

    Might also make sense to check the Windows event log. maybe you can find some useful hint there.


    I get three events triggered from launching vorpConfig. Seems to be a .net runtime exception?

    Source: .NET Runtime. Level: Error
    Application: vorpConfig.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: exception code c0000005, exception address 665362F1

    Source: Application Error. Level: Error
    Faulting application name: vorpConfig.exe, version:, time stamp: 0x6203f585
    Faulting module name: amdxn32.dll, version:, time stamp: 0x61f0b1f7
    Exception code: 0xc0000005
    Fault offset: 0x001462f1
    Faulting process id: 0x2458
    Faulting application start time: 0x01d8227aff96ce46
    Faulting application path: C:\Program Files (x86)\Animation Labs\vorpX\vorpConfig.exe
    Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\u0376255.inf_amd64_b67dbc7531b4ea7c\B376137\amdxn32.dll
    Report Id: c25c89bc-f524-4660-81d6-7f8c17636c68
    Faulting package full name:
    Faulting package-relative application ID:

    Source: Windows Error Reporting. Level: Information
    Fault bucket 2078721561616297287, type 1
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: vorpConfig.exe
    P3: 6203f585
    P4: amdxn32.dll
    P6: 61f0b1f7
    P7: c0000005
    P8: 001462f1

    Attached files:

    These files may be available here:

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: c25c89bc-f524-4660-81d6-7f8c17636c68
    Report Status: 268435456
    Hashed bucket: 41031bbcab477acf4cd91a3f2b15ad47
    Cab Guid: 0


    Looks graphics driver related. amdxn32.dll appears to belong to the AMD Radeon graphics driver.


    You may be right. I updated the drivers fairly recently for Dying Light 2. Curiously, why does this only impact the vorpConfig application? There are no issues with vorpControl and hooking into games.

    Driver version: 22.2.1
    GPU: AMD RX 6900XT 16GB VRAM


    The config app itself doesn’t do anything GPU related, but the Microsoft DotNet framework uses the GPU to draw the application window.


    I see. At any rate, I’ve downgraded my driver to 21.10.2 and now the vorpX Configuration application correctly launches. Everything else also works fine. I encourage anyone who experiences the same problem to do the same.

    Steps to correct:
    0) Exit VorpX
    1) Go to https://www.amd.com/en/support, select the your AMD GPU.
    2) On the downloads page, choose the appropriate OS version and select Adrenalin 21.10.2 Recommended (WHQL).
    3) Run the exe and it will automatically downgrade the Adrenalin driver.
    4) Restart your computer and run VorpX.

    Thanks a lot Ralf!


    Glad you got it sorted.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!