vorpControl.exe Application Error – 0xc0000018

Homepage Forums Technical Support vorpControl.exe Application Error – 0xc0000018

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #124809
    artman41
    Participant

    Specs

    OS: Windows 10 Professional x64
    CPU: Intel I7-4790
    GPU: Nvidia GTX 1060
    Latest .NET framework: 4.6.2

    • whenever I try to open vorpControl.exe, I get the following error
    • Opening vorpConfig.exe results in my cursor changing to the ‘doing work’ icon then going back to normal with nothing having happened
    • vorpDesktop.exe results in the same error as vorpControl.exe
    • However, vorpDocViewer.exe opens just fine and I can open and close it without issue

    Can someone please help?

    #124811
    Ralf
    Keymaster

    Sounds like a potential virus scanner issue. Try to disable your virus scanner and see whether that helps. Some particularly invasive av programs can’t really be disabled unless being uninstalled unfortunately (e.g. BitDefender, Comodo).

    If disabling helps, exclude the vorpX program folder (usually C:\Program Files (x86)\Animation Labs\vorpX) from scanning in your av program if possible.

    If it is a virus scanner problem, please also report it as a false positive to your av vendor so they can fix it.

    In general I would recommend Windows Defender, which finds a good balance between protection and invasiveness.

    #124812
    artman41
    Participant

    Thanks! that was the issue.

    I actually use Webroot SecureAnywhere and it’s usually pretty good, I can allow things to bypass it’s firewall etc.

    I’m just here wondering why it didn’t let this bypass, after I explicitly set it, but thanks for the help! It’s a shame I won’t be able to have my AV on while gaming though :/

    #124813
    Ralf
    Keymaster

    Webroot is another one of the highly invasive type. It’s “good” because it’s rather aggressive in determining what it believes to be malicious or not. Emphasis on “what it believes” here. Quite likely that it’s causing your problem.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!