VorpX 0.9.1 | Update Not Completing

Home Forums Technical Support VorpX 0.9.1 | Update Not Completing

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #91718
    Sticklet
    Participant

    Hey forum,

    I sent an email to VorpX support, but yet to hear a reply. Just wondering if anyone has had issues updating VorpX to 0.9.1, the bar completes to 100% 33.90/33.90, but instantly freezes and says it’s stopped responding.

    I’ve tried uninstalling the program, then using the webinstaller but now I don’t even have the program on my PC, tried restarting PC, running as admin, running with OculusConfigUtil running and without, still nothing.

    Really annoying because I want to try out the GTA V headtracking mod.

    Any help is appreciated.

    #91722
    Ralf
    Keymaster

    Might be a virus scanner issue. Please try to disable your av program and see whether that helps.

    #91726
    Sticklet
    Participant

    That worked, can’t believe I didn’t think of it, ahahah.

    Keep up the good work Ralf. Hopefully won’t have to see you around here anytime soon :P

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.