vorpX 16.1.2 Available Now

Homepage Forums General vorpX Discussion vorpX 16.1.2 Available Now

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #100734

    vorpX 16.1.2 has been released.

    This is a maintenance release that mainly addresses a few DK2 related issues with the last version. List of changes:

    • Fallout 4: 15-20% performance gain when using Geometry 3D
    • Some OpenGL games only displayed horizontal bars instead of the game
    • Oculus Rift CV1: 3D mode controls weren’t always shown in settings UI.
    • Oculus Rift DK2: head-tracking did not work correctly in some DX11 games
    • Oculus Rift DK2: fix for severe performance degradation in some DX11 games
    • Oculus Rift DK2: potential(!) fix for Desktop Viewer not showing in headset on some configurations

    For information about the last big release please click here.

    If you already own vorpX, it should auto-update when you start vorpX Control next time. If it doesn’t for some reason, simply use the web installer that you received when you purchased vorpX. It will download the latest version available.

    Important note for vorpX 0.9.1 users:

    vorpX 0.9.1 will only auto update if you have the Oculus runtime 0.8 running. vorpX 0.9.1 cannot start otherwise and initiate the auto update! If you already installed runtime 1.3, please try this:

    Workaround 1: Use your web installer to install 16.1.1 manually
    Workaround 2: Use the runtime switcher linked here to allow 0.8 run side by side with 1.3:

    If the runtime switcher does not help and you don’t have your web installer anymore, please contact support |at| vorpx com.


    For some reason it just uninstalled mine, but I just used the webinstaller like you said. One thing I noticed that I lost my custom game profiles? I guess those are contained within the vorpx install folder instead my documents etc?

    Virtual desktop mode works with my dk2 now. Thanks for the update, have to check performance later on some choppy games.


    Profiles are now stored in a database. Right now this database is completely overwritten when reinstalling. A better way to handle this is on the list.

    You can however export important settings to the cloud (or a file on your PC) and re-import them later in the config app.


    I maybe the first to have CV1. I have Oculus 1.3 Home up but it says it cannot find Oculus Runtime so it won’t launch.


    It should work with CV1 just fine normally. vorpX 16.1.2 was built and tested with CV1.

    Could you please provide the *exact* error you get? Ideally please make a screenshot of the error message. Thanks.

    Also please make sure to allow “Unknown Sources” in Oculus Home if that is not the case.


    Oculus runtime init failed.
    Please check wheter you have the Oculus runtime installed.

    I have unknown sources in oculus home enabled since way back for Project Cars.

    “Workaround 1: Use your web installer to install 16.1.1 manually”
    Where do I get 16.1.1?


    That usually means that another runtime version is present than 1.3, or (the other way around) vorpX was not fully updated.

    Please uninstall vorpX (keep the license when asked about it), reboot (important!), and then reinstall using your web installer. if you don’t have it anymore, send a mail to support |at| vorpx com.

    If you by any chance have the runtime switcher installed, please make sure that it is set to use the 1.3 runtime, or ideally remove it completely.


    it works by just running the vorpx web installer again and not uninstalling

    I couldn’t get runtime switcher to work oh well


    Why doesnt it work? i get oculus runtime init failed.
    please check whether you have the oculus runetime installed.
    the configured device was not found, vorpx will exit now…
    this is so frustrating jesus christ, is there a way to fix it, or can i get a refund?
    cv1, windows 10


    nevermind got it to work, just had to restart my pc, man this is insane, on the games that support it, mostly wanted it for skyrim, and man is it sweet, i can finally be the perv that i am and look at my skyrims ladies boobies in person :D

    i found though to get the best detail you have to run the game at 4k or at least 2k, wish the current headsets had better screens, but over time, for now its pretty damn cool, i still prefer my tv but its very immersive to want to get lost in another world


    Lucky you .Reinstaling,restarting etc. not working for me.I have this same problem.”The configured device was not found, vorpx will exit now…” Cv1,win10.


    just bought this tried affected the horror and it worksexcept up and down any idea anyone thankyou

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!