Vorpx 17.1.2 injection failed

Homepage Forums Technical Support Vorpx 17.1.2 injection failed

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #124279

    Since I updated to version 17.1.2, it does not work when launching the Desktop
    Viewer I get the following error and does nothing

    vorpx injection failed: unable to hook: vorpxDesktop.exe (err:4046137807)

    The error in parentheses is always different every time Vorpx is restarted


    Is this a desktop viewer only issue or do you see it always? Looks doubly weird since the error code in that message isn’t supposed to show anything else than something in the range of 1-10 or so, so I can’t even take a good guess regarding what exactly failed.

    Did you try to disable all background programs (most importantly virus scanner)? Injection issues usually are conflicts with other programs that also hook into games.



    VorpXconfiguration > Trouble Shooting > Full Factory Reset


    I am getting the same injection failure, with the same random long-digit error code, and the factory reset doesn’t fix it. I’ve only tried to use vorpX Desktop since the update, and it has given the same type of error every time. Everything else (~10 games) is hooking fine. I’ve tried shutting down everything non-essential, shutting down anti-virus, no luck. I don’t expect some instant solution, but that weird error code might deserve looking into. (Vive, Win 10×64, if it matters.)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!