Vorpx 8 can get it display on the rift

Homepage Forums Technical Support Vorpx 8 can get it display on the rift

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #80696

    I have my Rift set to extended mode. Vorpx set to show on DK2. My monitor is set as main display. when I launch any game it shows up on main monitor (not rift)

    Only way i have gotten any thing to to work is set rift to main monitor, Launch game. Game shows up on monitor. Put game (vorpx cinema mode) into window mode (shift/alt/enter). Drag window over to rift. Reset game (vorpx cinema mode) to full screen (Shift/Alt/Enter).

    Is there any easier way to do this? The Vorpx show on rift dk2 setting does not seem to do any thing


    This should more or less work like before. Any chance that you are trying Frostbyte engine games (Battlefield, Dragon Age)? These seem to be a bit unpredictable from time to time in this regard, but usually setting the resolution in the game is enough to force them to the right monitor.


    Yup dragon age inquisition
    When it got over to the rift, vorpx did give me a message about resolution. I think it said the game needed to be set to 1920×1080. Clicked ok, checked the game resolution and it said 1920×1080. Thought when I was plaing the game before not on rift it was set to a higher res. maybe that’s why its screwing up. I’ll see if I can set the res 1920×1080 with vorpex off.(thought I doubt that res will be a available) maybe that will fix it?


    i tryed this with Guild Wars 2 . It gets the Game and shows it only on the monitor, i canĀ“t get it to move to the rift, moving to another monitor works.
    hmm, maybe a win 8.1 issue?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!