Vorpx and enbinjector

Homepage Forums General vorpX Discussion Vorpx and enbinjector

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #111954

    Hello.I am using the enb injector that normally works with Vorpx to get the enboost for Skyrim.Basically I launch ENBInjector.exe then SKSE, and I know it works in the rift because of the message when starting and I can enter the enb presets in game.But it is giving me some issues currently.

    First, I need at least 3 attempts in average to get the game running (I get the message that tesv.exe is taking too long to load) and when it is running starts the real issue : the scaling is wrong.It is hard to describe, it is as if the game is ignoring the bottom 25% of the screen and some parts from the side and is zooming on the 75% that is left.

    When I get to the main menu after the intro, for 0.1 second I can see the correct scale, but then I see the white text disappearing on my lower corner to the right side, getting out of sight.And I stay out of scale when loading a party.

    Does someone know what is causing this issue?


    Those lines are repeating hundreds of times when trying to use the injector :
    INF: D3D9 Manager: Buffer Resolution: 1080×1200
    INF: Display Adapter Description: NVIDIA GeForce GTX 980 Ti
    INF: Display Adapter Device Name: \\.\DISPLAY1
    INF: Display Adapter Driver: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_674733509ab83d72\nvd3dum.dll
    INF: Display Adapter Driver WHQL: 0
    INF: Nvidia Driver Version: 37290, r370_00
    ERR: D3D9 Manager: initDevice Exception

    It’s still working, I can even open the ENB menu while inside the rift.But it is zooming only 75% or so of the screen and then rescaling those 75%.I can see it when I press the middle button.When I zoom into the screen, it ignores a portion of it when going in.


    That’s weird. The ENB Injector works for me with Skyrim, on my Rift. I do have a problem like you have where I sometimes hear the startup noises but the game displays nothing and I have to restart it, but otherwise it’s no worse than any other modded Skyrim install.

    That said, I found I had to turn off ENB effects altogether because there were too many weird artifacts in VR and the 3D didn’t look very good. I’m really just using it for the memory manager at this point.


    It was working fine for me too before.I’m trying to figure out if is a permission issue, as I tried to change too many things when I had a conflict between mod organizer and vorpx that Ralf fixed for me.

    What do you have on allow for the injector?

    Might be a oculus bug maybe, since I did reinstall the software recently and before I never had to relaunch at least 3 times the game for it to work and not be stuck on “tesv is taking too long to load”.


    I’m just using the default settings for the injector. I can take a look tonight and see what they are.


    When I first tried injector I had all sorts of issues. I don’t have a direct answer for you, but I would say to first do a completely fresh reload of Skyrim and ONLY SKSE, the crash fix/memory patches, the standard unofficial bug fix patch and then get Sky running on your monitor with Injector/ENBoost. Troubleshoot it there and get it running flawlessly.

    THEN take it into VorpX. There is a TON of things that can go haywire so it’s best to start fresh and methodically eliminate/localize issues.

    Then mod from there.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!