Vorpx application won’t start

Homepage Forums Technical Support Vorpx application won’t start

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #81843

    After a several month period of not using vorpx, I recently tried to launch it to see how the latest version worked in gta 5. But when I try and launch the application I get this error message:

    The application was unable to start correctly (0xc0000018). Click OK to close the application.

    I’ve tried uninstalling & re-installing vorpx using my original vorpx download, but that is the beta version and pretty old. From what I’ve read vorpx updates itself when you launch it, but I can’t get my installation to launch, so it can’t update.

    Has anyone else experienced this? And is there a known fix?


    Your web installer always installs the latest version that is available on the server.

    The most likely cause of your problem is a conflict with your virus scanner or other security software. For testing purposes please try to disable all such software. In some cases (for example Comodo) these programs aren’t really disabled when you disable them, so uninstalling may be the only option.

    Please also try to reinstall both the latest Oculus runtime and vorpX again after uninstalling them and rebooting your PC (important).


    Thank you, uninstalling oculus runtime & vorpx, then restarting my pc before reinstalling them worked (also turned off anti-virus before both installs).

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!