VorpX – Black screen monitor “out of range”, game not running in Vive

Homepage Forums Technical Support VorpX – Black screen monitor “out of range”, game not running in Vive

Viewing 1 post (of 1 total)
  • Author
  • #218182

    Hello, many years ago when I first bought VorpX back in 2017, I was getting games to run completely fine in VorpX. However, now when I try to run any game at all (Resident Evil 2, 3, 7, Village), my monitor receives a black screen with a message saying “Out of Range”. The game doesn’t seem to launch in my HTC Vive as I’m still in the SteamVR room in my headset.
    If I alt tab on my desktop while I see the black screen, it will alt tab out of the black screen back to my desktop and show a windowed version of current game I’m trying to run. I can hear the in-game audio too, it just doesn’t seem to be launching the game in my Vive.
    I should note that I’ve upgraded from a 1080 GPU to a RTX 4080.
    If there’s any more information I can provide to help get to a solution, please feel free to let me know. In the meantime, would anybody be able to provide a solution to fix this issue? I can’t for the life of me figure this one out and I’ve been at it for over 12 hours now.

    Steps I’ve tried so far:
    Tried running VorpX as admin
    Applied game profiles
    Disabled SteamVR Theater mode, both in Steam settings and for individual games
    Restarted Steam, SteamVR, VorpX as well as my PC
    Ensured VorpX is set to “SteamVR (Index, Vive, Pimax)”

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!