VorpX blocks controls (keyboard + controller)

Homepage Forums Technical Support VorpX blocks controls (keyboard + controller)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #202730

    Hello, so I’ve been experiencing a very frustrating problem. When I start fallout new vegas with the original .exe then my controls work fine, means: I can use my mouse and keyboard or my controller –> which emulates a mouse/keyboard combination, I think. However, if I mod the game then I need to start it via “nvse_loader.exe”. Strangely enough vorpx hooks without a problem and everything but the controls seem to work. The game loads into the menu and the only buttons which are responding are “Del” (opens vorpx menu), “Enter” and the arrow keys (which I use to navigate through the menu). That’s it. IF I load into the game I can’t do anything: Mouse is not responding, keyboard is not responding, nothing. It’s uplayable. Why is that?

    What I’ve tried to fix it:

    1) Created a new profile (from the original FNV profile) and attached the “nsve loader.exe” to vorpx.
    2) When the game is loaded I tried to change the controller-settings within the vorpx menu (overwrite: fully, partially etc.) since then (when the vorpx menu opens) the mouse works but as soon as I close the menu the mouse arrow dissapears and nothing happens anymore.

    Without any luck, vorpx won’t let me use my other buttons nor the controller.

    Is there any way to fix this?


    I was able to fix this! I had to disable the controller in the main menu (options –> controls).

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!