vorpX can't detect games anymore

Homepage Forums Technical Support vorpX can't detect games anymore

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #166511

    I bought it and it’s just awful I wasted my money over someone who won’t help me? let’s see.
    I launched steamVR and it broke completely and I had to reinstall it again. I started up vorpX and configured RE7 and Fallout 4 both did not work anymore. Fallout 4 wasn’t detected through steam and Resident evil 7 crashes.


    There might be an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Please disable everything running in the background that potentially may interfere with vorpX.


    Skyrim works but FO4 doesn’t.
    Edit: Creating a Desktop Shortcut, through the vorpX tray icon, directly to the game exe file worked.

    For some reason, my post keeps disappearing so I’ve put it on pastebin.
    In the pastebin link, I’ve listed all running processes.
    Can you please advise?



    Steam -> settings -> In-game -> steam overlay: remove “use Desktop game theatre when launching desktop games while SteamVR is active”

    Solved it for me.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!