Vorpx config stopped working

Homepage Forums General vorpX Discussion Vorpx config stopped working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #11040
    Jimbob1971
    Participant

    I had a play with the drivers last night. Overall I’m very impressed. Well done Ralf!

    I thought I’d point out an issue in case it hasn’t come up before:

    I created a profile in the configuration exe. I then deleted this profile (while the driver was running). After that whenever I tried to start the config exe I got the Windows message (I’m paraphrasing) “Vorpx config stopped working”. The configuration exe when never run again, and the same message apperaed whenever I tried to start the driver. I had to do a reinstall. All worked fine afterwards.

    Aside from that, the only other issue is Portal 2 crashing out as soon as the game’s menu was about to appear (I removed Steam overlay and it still happened)

    Still, very good work! :D

    #11062
    Ralf
    Keymaster

    Portal 2 will be looked into. One of those cases that aren’t reliably reproducible, unfortunately.

    #11128
    t3foundation
    Participant

    I am also running into the same issue with Portal 2.

    If it helps, I am running:
    > gpu: dual crossfire 8750
    > mobo: asrock extreme4
    > cpu: AMD Sempron(tm) 145 Processor, 2800 Mhz, 1 Core(s), 1 Logical Processor … yes I need to replace the cpu soon. it was a mining rig and that cpu is a bottleneck.

    #11200
    kampfratte
    Participant

    I have the same Problem. Ich created a profile and tested a few things… so everything seemed to be wrong. If I look up and down, the walls in different games, bend round. I thought I configured something wrong so I decided to delete my profile. Then the vorpx config stopped working. I tryed everything… uninstall, even with removing registry enties. Installed again. but the problem still exists. I can start vorpx control but vorpx config can’t start. everytime i get “stopped working”.
    Can anyone help? I have a filesystem backup of a day, when it was working, but copying c:\Users\myuser\AppData\Local\Animation Labs\vorpX\* back to my system din’t solve the problem

    sorry, bad english (I’m geman)

    #11201
    kampfratte
    Participant

    Here the error message I got…

    Beschreibung:
      Stopped working
    
    Problemsignatur:
      Problemereignisname:	CLR20r3
      Problemsignatur 01:	vorpconfig.exe
      Problemsignatur 02:	0.6.1.0
      Problemsignatur 03:	52493f67
      Problemsignatur 04:	PresentationFramework
      Problemsignatur 05:	3.0.0.0
      Problemsignatur 06:	5167b4d1
      Problemsignatur 07:	6263
      Problemsignatur 08:	e1
      Problemsignatur 09:	System.Windows.Markup.XamlParse
      Betriebsystemversion:	6.1.7601.2.1.0.256.48
      Gebietsschema-ID:	1031
    
    Lesen Sie unsere Datenschutzbestimmungen online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407
    
    Wenn die Onlinedatenschutzbestimmungen nicht verf├╝gbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
      C:\Windows\system32\de-DE\erofflps.txt
    #11202
    Ralf
    Keymaster

    Hi kampfratte,

    Sounds like an issue while reading in the Oculus Profile. Try to delete the c:\Users\myuser\AppData\Local\Oculus folder. The config app isn’t the important one btw. Almost all settings can be altered in-game.

    Regarding you original issue: See the Aspect Ratio section in the How to To Get the Most out of vorpX – Sticky. It has the solution.

    Hope that helps.

    #11203
    kampfratte
    Participant

    Yeah… thank you very much. problem is soved… I searched and searched for vorpx so I forgot to search for oculus Profiles ;-)
    Thank you very much Ralf!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!