Vorpx Control just closes after launching

Homepage Forums Technical Support Vorpx Control just closes after launching

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #81440

    Vorpx control just closes after i launch it. Nothing pops up beside the mini icon at bottom right, but when i hover over it, it disapears. I just bought vorpx today to use it on GTA V but I can’t get it to work

    I’m using windows 8.1 64bit
    GTX 980
    Intel i7-4790k
    16gb ram


    The most likely cause of this is a virus scanner or other security program interfering with vorpX.

    There are a few other kinds of programs that may also interfere with vorpX, but if it refuses to start completely, an av program seems to be the most likely candidate.

    The trouble shooting guide in the help has a few more details on this.

    Please also try to reinstall vorpX and the Oculus runtime after uninstalling both and rebooting. Just to make sure it’s not simply an issue with some corrupt file(s).

    If you can’t solve the issue, please send a mail with your system specs and a list of your running processes (or a screenshot of your task manager showing them) to support |at| vorpx com. A dxdiag.txt may also be useful (can be created with dxdiag, which is part of Windows).


    Alright, i uninstalled those, reboot and installed those again and tried it, didnt work, reboot and tried it again and it didnt work. So i sent as much info as i could on an email and directed the mail here aswell.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!