VorpX Desktop Viewer not working

Homepage Forums Technical Support VorpX Desktop Viewer not working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #216259

    I only got VorpX Desktop Viewer working once years ago, and I’m starting wonder if that was a false memory. Every time i start Desktop Viewer either directly or using the right click menu, nothing happened. When I tried recently, a message appeared saying “Attaching to vorpxDesktop.exe” on the Desktop, and it there’s loading screen within the headset, but then it exits. I paused the Watcher, ran as administrator, disabled and enabled the virtual monitor. What am I doing wrong?

    Specs Oculus Quest 2 via Oculus Airlink (I tried Virtual Desktop too), Windows 10, Nvidia 3060ti, Intel i9 9900k, 32GB Ram.


    That’s something I can’t really wrap my head around unfortunately, The desktop viewer actually loads vorpX itself, so failing to attach *should* be next to impossible… Can’t really imagine much more than something getting in the way that also hooks into other programs.

    The only suggestion I have is to rigorously disable/uninstall any background apps/tools/utilities. If you happen to have multiple GPUs/monitors, please also check whether the issue occurs with just one GPU and/or monitor.

    If you want, send me a trouble shoot data archive. With some luck logfiles help to spot something, I wouldn’t count on it on this case though. You can create a trouble shoot data archive in the config app. Please send it via mail to support at vorpx com.


    Thanks Ralf. I sent the email. I also wanted to note what I’ve tried additionally.
    I disabled applications that run in the background that may affect the monitor include:
    Display Fusion, Dual Display Mouse Manager, Lightbulb, and any Virtual Desktop services.

    Additionally, I also disabled the virus scanner, and I disabled Soundkeeper which helps to keep my HDMI\Display Port audio woke for my Nvidia Card. Speaking of, i turned off my Receiver which is connected to the HDMI and appears as a display when on. I have a Samsung TV connected via HDMI -> Display Port instead of a standard monitor. Even though it’s powered off, it can still be seen with when using the Oculus Home Virtual Monitor when via Airlink, or when using in Virtual Desktop. I tried setting the VorpX Virtual Monitor as default, but the Samsung TV takes over. Maybe this info can help. I didn’t try to disconnect the TV physically.

    Thanks for the help.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!