VorpX doesnt detect my Oculus Rift S

Homepage Forums General vorpX Discussion VorpX doesnt detect my Oculus Rift S

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #196684

    I have an Oculus Rift S, all software/client and firmware up to date, and playing all Apps/Games from Oculus and STEAM without a problem. I recently bought VorpX but it doesn´t detect the Headset, it says: No Supported Device Found, and the Oculus Configuration Utility says: No Device Attached
    I tried the following:

    – Run all VorpX programs and Utilities as Administrator, nothing
    – Reboot the PC
    – Re installed VorpX
    – Tried with Oculus Client Closed and Open, nothing
    – With and without the headset on, nothing
    – Change Oculus USB Port, nothing

    So, i´m running out of options, so what else can i do/try?

    PS: I have a 3 Monitor setup, with a RTX 2070, Windows 10 1903, and the latest drivers for the Graphics Card (Nvidia 452.06) and Headset.


    Ok, the problem was that i was running a old version, finally i could update to the last version, but now im getting the following error when i try to run the Configuration: This application could not be started.

    I have the last .net 4.7.2, ideas?


    Set it to Oculus in the config window? Nevermind, you said it says no device there I just noticed. My bet is on the multi monitor. Try dropping to just one.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!