vorpx gamepad settings messing with the game

Homepage Forums Technical Support vorpx gamepad settings messing with the game

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #196116

    i’m playing nier automata and i can’t disable the vorpx mouse and Y axis (up down) on my right stick doesn’t work.
    Tried to disable all settings related to the gamepad in the imput tab and no success all head tracking is set to 0 so i don’t see that messing with it either.
    Is there a solution Thanks.


    You can press Del for VorpX option
    To disable mouse Head Tracking just put 0 for Head Tracking on the first screen.
    Then find Gamepad options screen and disable shortcut Gamepad buttons.


    No i doesn’t solve my problem, when i play with the keyboard and mouse there is no issue but when i play with the gamepad there is always the mouse that stay on top wathever the game i play on and it’s annoying and like i said the Y axis is still overwritten and i’ve messed with all the settings.


    Some games don’t allow mouse and gamepad to be used at the same time. Whenever vorpX has to emulate a mouse for head tracking in such a game, you will encounter issues like the ones you experience. You have three options two deal with such cases:

    1. Play with keyboard/mouse input instead of using a gamepad

    2. Play with your VR controllers in keyboard/mouse emulation mode.

    3. Use the gamepad override (Input page of the vorpX menu) to emulate mouse and keyboard with your gamepad.

    Both the VR controller mapping and the gamepad override are freely configurable.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!