VORPX Grabs Tracking Even When Disabled

Homepage Forums Technical Support VORPX Grabs Tracking Even When Disabled

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #11265

    Hi. Even with head tracking disabled in the settings VORPX still seems to try and grab the tracker. If can’t run FSX using OpenTrack. If I run opentrack first then VORPX, it complains about the tracker but says it will continue, but then FSX crashes.


    The tracker is always initialized, regardless whether its input is used or not. This might change in a future version to enhance interoperability with Opentrack/Freetrack, but isn’t 100% decided yet because of possible unwanted side effects.

    I’ve heard from several people that they where able use various racing titles with Opentrack/Freetrack the way you tried, not sure though whether there currently is a workaround for FSX.

    You can get normal Rift headtracking by using FSX’s freelook mode, which is activated with [SHIFT]O per default (might be different for your setup though).

    Hope that hepls.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!