vorpX – has stopped working

Homepage Forums Technical Support vorpX – has stopped working

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #180121

    Vorpx worked fine a month or two ago, today attempting to start it my AV (norton) blocked vpx(numbers).exe upon realizing that it was the vorpx updater, i added it to the exclusion list. However i continually get crashes “vorpX(config/vr driver) has stopped working”
    Things i have tried:
    -excluding vorpx runtime folders from AV protection
    -reinstalling Vorpx
    -turning off AV
    -turning off AV while reinstalling Vorpx
    -reinstalling .net framework
    -troubleshooting tool for .net framework

    so far, none of these solutions have worked


    update: fixed

    There is an unfortunate update issue currently that only applies to Windows 7. This should help:

    1. Navigate to C:\ProgramData\Animation Labs\vorpX
    2. Delete vorpControl.ini.old

    vorpControl.ini.old might show as vorpControl.ini if you don’t have file extensions enabled in Windows-Explorer

    The C:\ProgramData\ folder is hidden per default by Windows. Enable “Show hidden files” in Windows Explorer if you can’t see it.

    Alternatively you can delete the whole ‘C:\ProgramData\Animation Labs’ folder and reinstall vorpX afterwards.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!