Vorpx hooking but headset is black?

Homepage Forums Technical Support Vorpx hooking but headset is black?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #195066

    I’ve tried a couple of the supported games for vortx including Nier automata and amnesia. The problem I’m having is that it seems to register vorpx attaching to the games and the headset tracking movement seems to be working. But it keep launching the games through my onboard cpu graphics (cause I have to use my gpu for the vive headset) so I’m just a little confused on how to get this to work. Also the vorpx desktop app does the same thing. It registers that I’m “playing it” in steam vr mode but headset remains black.


    You have to make sure that the games run on the same GPU as your headset is connected to. Ideally disable your onboard GPU entirely (e.g. in your PC’s BIOS if possible).

    BTW: You can find infos like this that cover common issues and pitfalls in the trouble shooting guide on top of this sub forum (or in the vorpX help) without having to wait for a reply.


    But given how my graphics card only has 1 hdmi slot. Is there another way to run them both off the card???


    I won’t lie I’ve literally tried everything under the sun and this program still won’t work for me. I’ve disabled all anti virus / windows defender. I’ve shut off steam overlay and theater mode. Looked at a bunch of other posts and videos. I’m just frustrated cause this program is super simple for most people to work. I’m at a loss


    Games have to run on the GPU that your headset is connected to, there is no way around that. If your graphics card has other ports besides the HDMI out (it probably will have at least one display port and/or DVI) you could use an adapter.


    Howdy! I think I have the same issue.
    Been using VorpX for a while, and this is new.
    Using a Valve Index and a Geforce 1080, SteamVR 1.13.10
    I am using Joystick Gremlin and VJoy for a Sim Setup.
    My VR setup is normal. I am not using any adapters, and I have not had any problems with my VR previously.

    Symptoms: Launching Game (Mechwarrior 5), with VorpX launching automatically. First everything appears to work properly, but after a moment, the headset goes black.

    The Steam VR “headset view” shows the view in-game, and VorpX appears to be working.
    I can alt+f4 out of the game, and the “headset view” shows my Steam Home, but the headset is still black. Restarting Steam VR does not work.

    Steam VR provides the following error:
    “Error: Display Connection Trouble. Your graphics card cannot successfully connect to your HMD display…”

    If I terminate Steam VR and restart it, the issue persists.
    If I terminate Steam VR AND VorpX and restart Steam VR, The issue persists.
    If I terminate Steam VR AND VorpX and restart BOTH, it worked once, but I cannot reproduce. Now the issue persists.
    If I terminate Steam altogether and restart STEAM, the issue persists.

    Following a Reboot, the issue appears to have gone away. VorpX and Steam VR work as expected.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!