vorpX Interpolated frames?

Homepage Forums General vorpX Discussion vorpX Interpolated frames?

Viewing 1 post (of 1 total)
  • Author
  • #212397

    Just wondering if vorpX attempts any form of ‘reprojection’ when set to half or third refresh rate? I’ve been really hammering vorpX lately in a few titles (still absolutely loving FO3 in vorpX, just a fantastic experience thank you!) and while my VR legs are now good enough that I can play all the way down to 60hz/fps all day long without motion sickness issues, it does bother me when the fps drops below that, even briefly. It might be nice to implement 90hz/45fps in some cases, but I’ve noticed that if I set my HMD to 90hz and artificially limit the FPS of a title (say, with the Nvidia control panel, or in-game settings if available), so that I’m playing at 90zh/45fps with zero interpolated frames, things looks *exactly* the same as if I setup vorpX with the half frame-rate option. So, at least to my eyes, it doesn’t seem as if vorpX is actually creating any additional interpolated frames. Both solutions remain reasonably responsive, but I’m seeing nothing that looks like any form of so-called asynchronous reprojection. It’s most noticeable upon rotation, when I get obvious ghosting of the entire scene. If I set PiTool to 1/2refresh with motion smoothing on, then I get interpolated frames with all the other associated pros and cons. (Right now basically anything else would be preferred over Pimax Smart Smoothing; They are trying to add a 1/3 rate and it’s unusably bad. Unfortunately if you turn on ‘smart smoothing’ currently you get either full fps, or 1/2, or 1/3 depending on what the Pimax drivers decide, so basically ‘smart smoothing’ is now unusable on Pimax HMDs as it keeps kicking in the 1/3 rate without any way to disable it and just stick to 1/2. The option ‘force 1/2’ is there, but all that does if force 1/2 as the MAX; if the driver wishes it will drop to 1/3, nearly always where there is absolutely zero need to do so.)

    Anyway, regardless of my reasons, I’m wondering if the behavior I’m seeing is what I’m supposed to be seeing when I turn on the 1/2 rate in vorpX?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!