VorpX isn't currently working properly

Homepage Forums Game Hints and Settings VorpX isn't currently working properly

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #17887

    Vorpx Isn’t Currently Working


    I have followed all of the steps within the vorpx DK2 setup guide but I can load up some games such as Arma 2 and Battlefield 4 into the rift but in game menus and within the actual game itself when playing all I can see is a large screen projected on the rift, I am wondering how I am supposed to make this large centered screen into the two sterioscopic video outputs for each eye within the rift. Headtracking and everything is working well its just an alteration in the video output that I need. I have followed all the instruction provided and surfed on forums but no success. If anybody has the answer or can help me it would be very much appreciated. Many Thanks. Berrers :)


    When that happens VorpX likely did not hook correctly.
    You can try a few times more (and maybe restart your PC …) to see if it “magically starts working”.

    If it doesn’t, make sure:
    – you have no conflicting software running (shader mods, other Rift Enablers, some antivirus, supposedly TeamViewer, external launchers …)
    – VorpX is actually enabled (and the watcher is ENABLED)
    – VorpX is set to use “System Settings” for viewing mode
    – No Oculus Profile is Selected
    – The Rift is in Extended Mode, as primary monitor, in Portrait mode orientation

    You can also try to right click your little VorpX icon and select “Create Game Shortcut” or something like that. Then navigate to the .exe of the game and start via that new shortcut on your desktop.

    Other than that… I don’t know… For me, some stuff simply doesn’t work that works for others (Space Engineers Q_Q).

    Do you get a VorpX Menu when you press “DEL” in game? If so, that’s a good sign. Try setting the mode in that menu from “Rift” to “Rift SBS”, then set the resolution of the game to HALF the screen (948×1080 I believe). That’ll force the game to render half the image – and VorpX gives you the other half.


    Thanks for the reply, I have checked and tested all the settings that you have mentioned and now I do get two images side by side on the rift. However they are too far apart to produce a true stereoscopic image, it is just the image duplicated. I have tried adjusting my IPD from minimum to max within the VopX menu but the images do not merge correctly. Any other suggestions? Thanks, Berrers


    Three things you should check:

    1. If you use Windows 8, you may have to set the orientation of the DK2 to “Landscape flipped” instead of “Portrait”.

    2. Do not use an Oculus profile in the vorpX config app. Instead dial in the IPD manually. You may have to set it a bit lower than your real IPD. This will be fixed soon.

    3. Make sure to set all games to fullscreen and 1920×1080 on the DK2 before starting them with vorpX


    I’ve noticed this too, Berrers, 3d doesn’t really seem to work in BF4… I can’t seem to find a difference between the Z modes and off, and in the Z modes, image separation adjustment doesn’t appear to change anything :(


    bf loves 3d and vorp x

    Battlefield 4

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!