Vorpx isn't hooking with DAO Inquisition

Homepage Forums Technical Support Vorpx isn't hooking with DAO Inquisition

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #178989

    I’m having trouble getting hooked with Vorpx and Origin with DAO Inquisition.

    I have tried with the new option activated in Vorpx configuration, and also without it.
    Run as Vorpx administrator and game and viceversa.
    Run game in fullscreen and window mode.

    I do not succeed with any of the things I’ve tried.


    Did you read my reply a few posts below yours regarding the same issue?

    If you by any chance have enabled the new alternative hooking method in the vorpX config app, please uncheck that option. Seems to deadlock reproducibly here with alternative hooking, but works fine with regular hooking.

    The new alternative method is not meant for general use. Only use it when you encounter a game that fails to hook with regular hooking on your machine and always try both methods in case of issues.

    The new option is not better per-se, it exists to give you options in case of issues with regular hooking. Don’t use it unless necessary.


    Yes, but that option was only tested by me in only one occasion to make one of the attempts, the rest of the attempts tested were with the option deactivated (unticked), they were not successful either.

    Damn translators … they never correctly express the message I want to convey.

    The problem is that I can not get into this title in any way, and nothing has changed in my system.
    Now I am getting a message with 3 buttons, meanwhile, DAO inquisition announces (does not respond).

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!