VorpX not running.

Home Forums Technical Support VorpX not running.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #188316
    syhlif32
    Participant

    I am not able to run VorpX.
    I can start VorpX configure but not VorpX control
    It does start makes a icon on the task bar but icon disappears after ~ 10 sec or as soon as I move the mouse over it.
    In Task manager I do see a VorPx driver 0.7 Mb ram usage and 0% CPU usage.
    Due to some health issues I have not used VorpX for the last few months but it worked fine back when I last used it ~ in May-June.
    The VorpXcontrol.exe is from 20 of May 2019!

    Do not have any other AV apps other than Windows defender and have excluded the VorpX folder, Excluded the service and paused Defender. All in vain.

    Tried the net update from another tread but nothing.
    I have emailed the issue and used contact on this forum to get another download but no response for a week!
    Have no idea where my web installer are or should be?

    #188318
    Ralf
    Keymaster

    Did you check the support FAQ?

    You can get a new download anytime from here:
    http://www.vorpx.com/request-new-download/

    #188321
    syhlif32
    Participant

    I have requested a download But just realized that maybe my email address is different between forum and activation.
    So sorry maybe i made a mess out of this.

    #188382
    syhlif32
    Participant

    “You can get a new download anytime from here:
    http://www.vorpx.com/request-new-download/”
    How long time is anytime?

    #188388
    Ralf
    Keymaster

    A few minutes under normal circumstances, the process is automated.

    Make sure to enter the same mail address that you used to activate vorpX originally. Otherwise the request will not be processed.

    Also check your spam folder, just in case.

    #188401
    syhlif32
    Participant

    Did send 3 days ago with right email address.
    But requested a new a download link and got the link in 2 minutes.
    So thanks for that.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.