VorpX Not Working At All on Oculus Rift CV1

Homepage Forums Technical Support VorpX Not Working At All on Oculus Rift CV1

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #102657

    Hey guys,

    I got the Oculus Rift CV1 and VorpX today, and I can’t seem to do anything with VorpX. I can’t even run Desktop Viewer. Whenever I try to run something, it goes to the Oculus white screen and says “Sorry, xxx.exe is taking a while to load. If this issue persists, please take off your headset and check this app on your computer.” I’ve tried reinstalling everything, uninstalling antivirus, disabling SLI, enabling unknown sources, etc etc. The 2 games I am trying to run are Fallout 4 and Firewatch. Regular Rift games like EVE Valkyrie and Lucky’s Tale are working.

    This is how I’m currently trying to run the games: I run VorpX, and then I open Oculus Home, and then I run the game I’m trying to play. Any ideas?

    I am running Oculus Home, VorpX 16.2.0 on Windows 8.1.


    SLI definitely should be turned off. Please also make sure that your headset is connected to the same graphics card as your main monitor. The card that runs the game and the card the headset is connected have to be the same. Otherwise vorpX cannot work.

    If that does not help:

    There might be an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot is to disable/uninstall every background program that would not be there after a fresh, Microsoft only Windows install.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send me this archive. I will then check whether I can find something that you may have overlooked.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!