Vorpx settings and bugs

Homepage Forums General vorpX Discussion Vorpx settings and bugs

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #80443

    I bought this thinking I could play the games listed but calling this a vr 3d is pushing it.

    All games are zoomed in so its impossible to go through the menu. Trying too zoom out via the “delete” menu works but takes away the vr feeling when it looks like the screeen is far away. Also the settings screen dissapears and can not be opened again. Only opens agin if I restart the game.

    Tried BF4 = Doesn´t work. It also have som graphical glitches when I have klicked around without seeing anything and suddenly started the game.
    Metro 2033, Last light redux = Same
    FarCry = Crashes all the time but supposes it works like in the other games, Doesn´t work
    COD: Advanced warfighter = see all above.

    Tried the built in optimizer….. Did nothing.

    All this driver does is showing the picture in the Rift. To bad it does it so bad.

    I have gooled and searched forums but since the “delete” menu dissaperars it´t impossible to try.


    Please check the DK2 Setup Guide and the Essential Game Guide in the vorpX help? Both contain valuable information, not only, but also in regard to handling field of fiew (“zoomed in image”). Below is what you can do. Please still read the docs, as they also contain other important things that help you to get the most out of vorpX.

    You can get many games look almost perfect in tregard to the FOV. And even for those that do not offer FOV control, neither directly, nor through vorpX, there are functions in vorpX to make them playable, although not in a perfect way.

    From best to worst here is what you can do:

    1. Set the game FOV directly in the game if it provides to dial in an FOV of 120°,
    2. Set the game FOV directly with the vorpX Game Optimizer (vorpX config app) for games that support it.
    3. Set the game FOV to 120 manually through an ini tweak or external tool (avaliable for many games, google FOV + game name).
    4. Use the 3D FOV Enhancement in the vorpX ingame menu (availabe in Geometry 3D games).
    5. Use one of the letterbox aspect ratio modes in the vorpX ingame menu and/or ImageZoom
    6. Use the 2D FOV-Enhancement in the vopX ingame menu (be aware that this distorts the image)


    I tried the settings but the vorpx in game menu dissappear and if I make it in time before it disappears it’s unreadable in the out zoomed display.


    I’m not quite sure whether I understand what you mean, but most FOV settings are done outside the vorpX ingame menu, like said above. For most games you should either use the Game Optimizer in the vorpX config app or try googling “FOV + game name” for an external fix if your game is not in the Optimizer.

    Do yourself a favour and read the guides in the help. They are worth it, really. Saves a lot of head scratching and frustration. :)


    I have set the fOV to 120 or the games max but still it doesn’t look right. I have read the guides and did the settings described but no go.

    I have done the RTFM but I guess I’ll wait for it to go past beta.

    (Thank you for your quick response.)


    What are the specs on your system? I haven’t had the same issues you’ve had, though I’ve only played FarCry 4 on the rift and it feels great. I did have to tweak vorpx to find my tastes through the settings menu, and the menu disappearing sounds like a conflict on your machine some where. The vorpx menu opens up every time I press delete.

    although recently my issue is that I’ve lost head tracking in Skyrim. It was running just fine and then suddenly stopped mid game and nothing I’ve tried since has worked.


    @ goshops : Just a guess: did you by any chance recently enable the gamepad in the Skyrim options? In Skyrim and a few other games enabling the gamepad disables mouse input, which also disables the vorpX head tracking. Disabling the gamepad in the Skyrim options menu will bring back head tracking if that is the case.

    The gamepad will still be usable through vorpX’s built in gamepad handling.


    I’ll try this weekend. My specs are i5 gtx980. Could it be a problem that I have a 2560×1080 monitor? Of course I change to 1920×1080 in game.
    Could it be possible to have profiles for games?

    Offline edit of gameprofiles so that when I launch it all settings are right.
    Also if I could set the settings that are available in the vorpx many in Windows.

    I really appreciate the response in this forum! Hope I’ll get it right.


    Offline profile editing doesn’t make much sense since you need visible feedback for most settings when you change them.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!