VorpX stops working -> reinstall -> works -> stops repeat

Homepage Forums Technical Support VorpX stops working -> reinstall -> works -> stops repeat

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #18374

    Hi Ralph,
    I currently have major problems with vorpX.

    After hooking up with a game – in this case Star Citizen – and getting out of the game (because at one point the cursor disappeared and vorpx menu was opened out of the display area), I tried to start it again with the shortcut I created. VorpX then tells me, that VorpX Control needs to be running (it is). So I restarted vorpX, same issue. When I try to get into the vorpX config, the config immediatly crashes.
    Only thing that fixes this is reinstalling vorpX. But this issue keeps returning, often even after just going into the config and back in. I’ve been trying to find out what causes this and how to workaround the last few days, approximately reinstalling it more than 30 times now.
    Do you have any idea what is messing with vorpX or how to fix this?


    No idea TBH. If you haven’t done that already, you could try to just exit/restart vorpX Control and see whether that also helps. Doing this resets some internal book keeping vorpX does while running and should have the same effect.

    Star Citizen was never tested here BTW., so it might be a game specific problem. Although that sounds unlikely.


    Hey Ralph, first thing I tried, but it didn’t help. However I think I’m getting at least close to pushing down the frequency of that happening.

    It might be, that the error message popping up is a bit confusing, because it’s not the actual problem (when the config isn’t crashing). Can’t say for sure yet, because the last times it popped up in the Rift in Extended mode, so it might have been a different one.
    Anyways, I had it at a point, where even though I changed the config, which often caused that issue too, it didn’t crash. The error messages I was getting at that point where caused because set Adminmode in the options, but the Star Citizen EXE was not set to Admin Mode (SC Launcher is btw).

    I also have the suspicion that setting administrator mode and not restarting vorpX causes the issue. When you apply this, you don’t get the usual request for admin control. So you might want to add an automatic restart for one of the next versions or at least a pop up with the info that a restart is required.

    @SC: When it works (and the cursor/menue doesn’t dissappear) it works pretty good. However it’s a pain in the ass to get it working since it’s still a lot of trial and error. I’m getting closer and once I have a workflow, I’ll add a thread about it.


    Hi Ralph,

    I managed to fix it somehow or vorpX did it itself. Anyways vorpX is now stable again. Only thing to mention: When not using DK2 as primary and instead show on Rift option, black smearing is there and can’t be fixed.

    On the negative side Star Citizen does not work anymore. VorpX Loads it as intended and the loading screen plus menues do so too, but whenever I’m actually in the render scene, everything is black (using the vorpX menue works).

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!