VorpX very briefly worked, then stopped

Homepage Forums Technical Support VorpX very briefly worked, then stopped

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #96183

    Heyo! I just bought VorpX today after running into problems getting my old flame Vireio working on Windows 10. For reference, I am using an Oculus Rift with Runtime version 8.0.0.

    The VorpX desktop viewer worked fine. And, after scrubbing out the Vireio DLLs, I managed to get The Elder Scrolls 4: Oblivion running with positional tracking and everything. I restarted the game with VorpX off to change some settings, and when I restarted it again with VorpX on, it would no longer show up on my HMD – only on my monitor.

    VR-made software and the desktop viewer continue to work fine, but I have not been able to get any VorpX-supported games working since that one brief test with Oblivion. In all cases, they simply play on my main monitor as usual. If I put the Vireio DLLs back in the folders, VorpX at least complains about it, implying it’s trying to start, but I haven’t had any luck making it actually happen again.

    Any suggestions? I have already tried every possible combination of “run as administrator”, as well as closing as many other programs as possible, restarting the Rift/VorpX software, restarting the computer, and unplugging/replugging the HMD itself – all the normal magic, basically.


    Wait, crap, my bad! There was one normal magic I forgot to try: my firewall software! It turns out it was blocking VorpX from modifying other programs. Everything works fine now.

    Sorry for the false alarm! I guess this can be a reference for anyone else who runs into this problem.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!