vorpX VR Driver Control crash on start (Windows 10)

Homepage Forums Technical Support vorpX VR Driver Control crash on start (Windows 10)

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #104828

    I’ve recently upgraded from Windows 7 to Windows 10.

    Today I started vorpX for the first time on Win 10 and was greeted with an error stating that the “vorpX VR Driver Control” has crashed (according to Process Explorer it’s the “vorpControl64.dat”.
    vorpX remains in the task as tray icon and can be configured.

    As a verification if the driver is doing anything, I tried running “Skyrim” (which worked before on Win 7) and it worked fine.
    I also tried to run “Metro 2033 Redux” (never tried before on Win 7) and it just displays the output on screen, or if I force DirectX 9 in the config file, the game just crashes.
    Since I don’t know if that’s a game/configuration problem right now or related to the driver crashing from vorpX, I’ll leave questions about that out for now (since one game works and the other doesn’t).

    I’ve reinstalled vorpX just to be sure that it wasn’t the Win 10 Upgrade messing with things, but the problem remains after reinstall.
    You start vorpX and it goes “vorpX VR Driver Control” has crashed.

    OS is Windows 10 Pro 64 Bit (Build 10586.164)

    If you have further questions regarding this issue, please ask.
    I hope this issue can be resolved.
    Thanks in advance and for the otherwise great software!


    Scratch part of my statement please.
    I only tried running Skyrim, but I didn’t actually play it.

    If I run Skyrim, there’s no mouse input and no head tracking input at all.
    I can control the game using the keyboard, but no mouse movement or head tracking is sent to the game.

    If I move the head alone, it vorpX does track my movement in the VR-Screen option though.


    I just uninstalled vorpX completely, remvoed the remaining files by hand (AppData/Local), restarted the PC and installed it again.
    Configuration unter “General -> Misc -> Run vorpX Control as administrator” checked or unchecked, error happens with either.

    The error remains, see screenshot below:


    Something like that most likely is caused by a virus scanner or other security software. Please try to disable/uninstall all such software except Windows own Defender.


    It’s been the same software (firewall/virus scanner) as before the Windows 10 Upgrade.

    But I removed both firewall and virus scanner from the system to test it, but vorpX still crashes with the same error (first only disabled, still crash, then uninstalled).

    Is there some sort of diagnosis I could run to help you get more insight?



    My vorpx wont start!

    Tray icon dissapear after i put mouse cursor on it.
    vorpx Desktop viewer wont start.I disable my windows defender i reinstall vorpx still wont start!

    Help please!


    @ Khuri: You can create a trouble shoot data archive in the config app. Among other things this archive contains a logfile. I doubt that it will show something useful though if vorpX crashes right on start,

    @ Markocova: Please see my answer in your other thread. Also please do not ask the same question in multip0le threads. That does not help solve your problem at all, but makes the forum unusable. Thanks.


    Hi Ralf,

    I just sent you the troubleshoot-file as described via email.



    Uninstalling Comodo Firewall did fix the problem.
    It’s to mention, that on Windows 7, it worked with the firewall.

    vorpX now works in games again, thanks again for the feedback!
    Although I got a new problem now:

    The game sound is not directed through the Rift headphones, but uses Windows default speakers instead.
    – in Oculus Software it’s configured (Devices -> Rift) to use the Rift Headphones
    – in vorpX “Use Built-in audio device” is checked

    Using the default Oculus “VR Room” and apps within it, the sound is on the headphones.


    Nevermind, I figured it out.
    The Oculus Software and Windows play a game of “what software is using which speaker” and just can’t seem to decide and play nice together.
    Manually setting the default speaker in windows fixes it.

    All my problems are solved (for now).
    Thanks again! :)

    (Topic can be closed)

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!