VorpX with an eGPU

Homepage Forums Technical Support VorpX with an eGPU

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #104878

    Hey guys,

    I got the Oculus Rift CV1 a while ago, but couldn’t use it until I got my eGPU dock. After downloading and running VorpX, nothing seems to work. Whenever I try to run something, it goes to the Oculus white screen and says “Sorry, xxx.exe is taking a while to load. If this issue persists, please take off your headset and check this app on your computer.” I’ve tried everything I could find in here, but I have a feeling this has something to do with dual graphic cards or multiple monitors. I’ve also tried disabling the computer’s graphic card and using only the eGPU, but that didn’t work either.

    This is how I’m currently trying to run the games: I start VorpX, open VorpX Desktop, then open Steam, and then I run the game I’m trying to play. I’ve also made VorpX Desktop shortcuts to no avail.

    I am running Oculus Home, latest version of VorpX, and Windows 10.


    I have the same issue as u any help

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!