Vorpx with Vive – Never hooks into game

Homepage Forums Technical Support Vorpx with Vive – Never hooks into game

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #103061

    Hi All

    Windows 10
    GeForce 970
    Drivers up to date

    Recently purchased VorpX. I have tried using all the advice I’ve seen on the forums. Including disabling applications, services that may conflict with VorpX. I’ve changed my setup back down to one monitor. I’ve tried several different combinations of starting SteamVR or not and then running VorpX. Using the Shortcut option and not running many different games that VorpX has profiles for including Alien:Isolation, ETS2, TLD. All I ever see is the Vive planet/moon screen or nothing.
    Does anyone have a list of apps/processes/services that they stopped and then VorpX started to work? Is there something that I may have missed? How about an order of operations from after logon to playing the game?


    SteamVR has to running or vorpX will not work.

    Other than that: there might be an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot is to disable/uninstall every background program that would not be there after a fresh, Microsoft only Windows install.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send me this archive. I will then check whether I can find something that you may have overlooked.


    Thanks Ralf

    How do I get the file to you?


    Sorry, didn’t mention that. Please send it to support |at| vorpx com. I’ll take a look at int after the weekend.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!