VorpX won't launch after 901 update. Just locks up immediately.

Homepage Forums Technical Support VorpX won't launch after 901 update. Just locks up immediately.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #91183

    I’m running Windows 10 64 bit, latest AMD Catalyst Driver, and 0.8 OVR runtime. I’ve had VorpX since it launched and it’s always run fine until now. This latest update is absolutely refusing to do so.

    I’ve uninstalled and reinstalled it at least fifteen times, and it refuses to launch after the install process finishes.

    It goes through all the dialogue boxes without issue, all the bars fill up and I’m not getting any errors during the actual install. I get to the final screen that asks me if I want to start VorpX immediately, with “Finish” instead of “Next” on the button at the bottom of the box.

    After that attempting to launch the program immediately freezes it up. It doesn’t matter if I try to launch it right away, or if I close the dialogue box, restart, and try to launch it separately.

    I even went so far as to uninstall the registry stuff, but still no go. It installs everything, tries to launch when it’s finished, and then hangs immediately and stays that way.

    I’m running Windows 10 64, I’ve got Oculus Runtime 0.8, and the latest stable AMD driver installed.

    The Rift is running and the service is fine. It plays demos and works fine outside of this.

    Going into task Manager after it hangs tells me that Setup/Uninstall is not responding.

    Attempting to delete VorpX even after ending the hung task tells me that vorpControl.exe is the problem. It’s still being used by the system even after an uninstall and won’t delete. Restarting the computer lets me get rid of it.

    I have restarted and run the uninstall program after that, and it gets rid of the file then.

    If I let it install, restart, and then try to get it to launch, I just get an unending process that never shows up in task manager. I just get the spinning mouse cursor icon that tells me Windows is trying to do something indefinitely.

    Attempting to uninstall VorpX in this state once again leaves vorpControl.exe behind and undeleteable until after a restart.

    Something is massively screwed up here and I can no longer get VorpX to run at all. Not even with a completely fresh install.

    I’ve tried everything, installing DirectX, putting it in a different directory, and nothing works.

    Also, I’m on Windows 10, so reinstalling OVR 0610 isn’t really a viable option to correct this problem, especially with no guarantees it will accomplish anything. I know it’s technically possible for me to install that runtime, but it requires the installation of old drivers and running in compatibility mode, it’s not really an option here.

    I have 0.5 installed and the runtime switch. Yes, I’ve tried removing that thinking that it might be getting in the way already. That isn’t the problem here. I’ve also tried hooking it on with the old runtime. None of that worked, so I’ve got no good reason to believe installing 0.6 again will either.

    I’m at a bit of a loss here and this is very frustrating. I really wanted to try Fallout 4 in VR, and now I can’t play -anything- with VorpX because the new update has completely cocked itself up on my system and refuses to run.

    Any ideas on how to fix this?


    UPDATE: Solved. Not sure how or why though.

    I did absolutely nothing different from last time, haven’t updated anything, and took no extra steps to correct anything, but tried installing again today on a whim using the exact same web installer and it magically worked on the first try. Go figure.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!