Vorpx wont work with Oculus CV1 and Witcher3

Homepage Forums Technical Support Vorpx wont work with Oculus CV1 and Witcher3

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #110510

    Hi Guys

    Yesterday i bought Vorpx to Play Witcher 3 or Battlefield etc.

    I have install the programm and than Start the Config.
    First i disabel the Headtracking and than i checked if one if the Games are Supported.

    I Apply and than Apply and closed the Program. I Restart Vorpx and than i Start the Game. My rift goes on but i get a Black Screen in the rift and in my screen. I have a Sound but i cant See anything.

    I Tried it with Battlefield 4 and Witcher. Same Problem.

    I Hope you Guys can help me


    For me, those two games start minimized, so I have to click them on the desktop taskbar.


    I tried it again, and i need to enable the Virtual Cinema Mode.
    If i disable it a get a black screen, same in Battlefield 4.

    Did anyone have an idea how i can fix this problem


    Did you by any chance disable head head tracking inadvertantly? There corrently is a bug that can cause something like that if head tracking is disabled.

    Might make sense to either do a factory reset (config app/trouble shoot page) or reinstall vorpX, which will also reset all settings.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!