VorpX/VR running very slowly

Homepage Forums Technical Support VorpX/VR running very slowly

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #125284

    If I play the game normally GTA will give me like 90 FPS and on the same settings in vorpX give me 45 at best and down to unplayable levels (10 etc) at night time. Is there any reason for this and any way I can fix it, I never used to have these problems so I am wondering what is going wrong? My system is i7-4 series CPU, with a GTX 980Ti and 16MB of ram. Other games too dont seem to be running like they used to, doom for example. I used to be able to play them all maxed out. I think its something to do with CPU spikes when vorpx or VR is running though couldnt say for certain!

    Many thanks


    If you are using a Vive, try to disable FluidSync. Among other things it caps the frame rate at 45fps and one “timewarped” frame is inserted between to real frames. Unless you can reach stable 90fps in a game I would suggest to leave it on though, stable 45fps with an added artificial frame often appear more fluid than fluctuating 50-80fps.

    With Oculus Rift a similar thing may happen with recent versions of the Oculus software if it decides that the GPU workload is too high. Unfortunately Oculus decided that they know best what to do, so that can’t be disabled anymore. All you can do is reduce the GPU workload until the Oculus software decides to allow more than 45fps.

    Not sure about your 10fps dips though, sorry. That’s not related to any of the above.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!