vprpx not recognizing World of Warcraft

Homepage Forums Game Hints and Settings vprpx not recognizing World of Warcraft

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #167495

    I’m pretty new yet on VR and vorpx. I installed WoW-Mania client and tried to play it with vorpx.

    Their licent is version 3.3.5, Win32. vorpx has WoW profile and wow.exe is listed there. But vorpx just doesn’t recognize the game. It executes and runs normally, and my Oculus shows Oculus home page.

    I checked and Watcher is enabled. I tried with Outlast and vorpx recognizes it.

    Any idea what I may be missing?


    Try lunching the launcher first before starting vorpx. I think that’s how it goes with game launchers. Maybe it was start launcher, start vorpx pause watcher, hit start game, quickly I pause launcher (fun right?). Let me know of any success with that.


    I am on version 3.3.5 and can confirm 3D reconstruction is not working, I think I saw another post explaining that only newer versions work, I will look more to see if something can be done.


    You need to run the latest WoW version from the Blizzard launcher for 3D to work correctly, the current version is 8.2 I think. Slightly older versions with D3D11 support *may* still work, yours certainly won’t.


    I managed to find a solution.

    I will post it for others, if 3D reconstruction is off in Vorpx.

    1. Download Reshade
    2. Start reshade and select wow.exe
    3. It will ask you if you want to download addons, say yes and select Depth3D (if you can’t, google it and download it, place the superdepth3d.fx at wow’s directory near the exe)
    4. Start Vorpx
    5. Start wow
    6. Push “Home” button to access reshade’s settings, enable the depth 3D
    7. Push “Del” to access vorpx’s settings, select the Side by Side setting, and it should be 3D
    8. If there is flickering while rotating the camera, go to wow’s settings – video – effects – and lower your settings (disabling full screen growing will remove the 3D effect so leave it on, I lowered all settings and flickering for me stopped)


    I am on 4.3.4 (Monster WoW) and 3D is working.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!