Vsync warning

Homepage Forums Technical Support Vsync warning

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #128425

    Whenever I open a game (or even vorpx desktop viewer) I receive the warning:

    “Disable Vsync in your game or graphics driver”

    I have done this (also disabled freesync just in case).
    I’ve followed all the other basic support steps and searched through the forums.

    System: I7-4690k. R9 390. Acer freesync monitor. Oculus Rift.
    This has only become an issue recently. I believe it coincided with my upgrade to my new monitor or a new version of vorpx.

    Any help would be appreciated. (The warning itself there certainly does seem to be some vsync type issue as my ingame performance has become shockingly bad)



    Hi had the same problem . I am on nvidia..
    U have to go into 3d settings and let the 3d application manage vsync. U dont enable vsync by default. Also make sure ur global settings have vsync not set to forced , set it to 3d application controlled…..


    Thanks for the response :) I went back and removed all profiles in radeon settings. In the global settings I tried with vsync disabled / app controlled. I still get vsync warning when even launching into vorpx desktop viewer. I screwed around with monitor settings (eg dropped resolution from 2560×1440@144 to 1920×1080@60) – didn’t help. I also tried to create a specific profile for vorpx with vsync settings – nothing. I also went back to amd drivers from a year ago to see if that was the issue. No joy.

    I give up.

    Thanks again. :)


    Well, I decided to try again and did a fresh install. The same issue with vsync happened again. (Older versions of vorpx didn’t have this issue.)

    Anyway, I tried with a different graphics card (GeForce 1060) and that fixed the issue but this means I’m losing out on freesync. Annoying.

    Some issue remains with R9 390 + vorpx – hopefully the next release will clear this up.


    That’s almost certainly just a minor glitch when getting the current VSync state from the AMD-dirver to check whether the message should be shown or not. If you disabled VSync in your GPU’s control panel, all is well and you can safely ignore that message.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!