Warframe

Home Forums Game Hints and Settings Warframe

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18624
    TheOmniarch
    Participant

    Hello,

    I can’t seem to get vorpX to trigger when loading warframe. I’ve seen demos on youtube and such so I know that its possible.

    I’ve added ‘Launcher.exe’ to the ignore list as you can’t directly launch the game, but it hasn’t helped. The game launches fullscreen on the Oculus (DK2) but it is not SBS, rather its just stretched across both eyes, with the standard gaps in the view.

    The vorpx cursor doesn’t appear and the ‘del’ key doesn’t trigger anything.

    Any ideas would be welcome.

    Thanks,
    -TheO

    #19459
    first_emperor
    Participant

    If you set it on the ignore list it won’t work, since vorpX will ignore it ;)
    A few things you can try:
    Try starting the launcher (maybe create a vorpX shortcut for it) and make sure that the Rift is in extended mode with the Rift as primary monitor (that usually does the trick).
    Also what worked with Star Citizen once was to start the launcher normally and create a vorpX shortcut for the exe of the game itself (if the launcher is started, you might be able to access the game exe by hand).
    Make sure you have no programms running that can show ingame overlays (xfire, overwolf, fraps etc) or sweetfc since this can cause complications or vorpX just won’t be able to hook.

    #29486
    first_emperor
    Participant

    Tried it out myself yesterday. At least with the current version it works just fine, starting from the launcher and doing the usual extended/primary workflow.

    #29487
    first_emperor
    Participant

    edit: Although no stereo 3D is supported, renaming any exe didn’t work out either, since the updater fixed the chances immidiatly and you couldn’t start other than with the launcher.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.