Was getting full 75fps on DK2, now capped at 45 on CV1

Homepage Forums Technical Support Was getting full 75fps on DK2, now capped at 45 on CV1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #127795

    Hey guys,

    With the DK2, in Skyrim I was getting 75fps most of the time at medium settings at 1280×1024 with internal rendering set to 2. My CV1 just came in the mail and now I’m only getting 45fps even on the lowest possible settings—i.e., surely low enough to be able to manage a consistent 90fps considering the performance I was able to get at medium settings. Considering that I’m not having any issues with the other games I play (Vivecraft and Lucky’s Tale), what might be the issue here? I understand that the fps gets knocked down to 45 if a consistent 90fps can’t be managed, but it appears that there’s something else artificially lowering the framerate. Is the CV1’s driver just not as robust as the DK2’s?

    For what it’s worth, I’m on a GTX 1080 with a 7700K @ 4.9GHz. Zero mods until I can establish reliable baseline performance.


    For some reason I can no longer see my second post so here it is again:

    “Never mind, I’m an idiot, I should have read more of the existing posts—disabling fluidsync immediately resolved the issue. If anything it seems to work better than on the DK2, I’m getting rock-solid 90fps with the internal resolution set to 2 and the game resolution set to 1600×1200. I’m completely blown away, this is completely and utterly incredible.

    One more issue though—zooming in and out from the cinema mode, I realize that the actual FOV showing on the rift is very small compared to what’s being rendered. So, as a test, I walk up to a mantle in the Riverwood Trader until it fills my field of vision on the Rift, save, disable vorpX, and then load the game right back up. Tinkering with the fov console command it seems that, from that distance, the mantle only fills up an FOV of 70—and in cinema mode it looks like the game is being rendered with an FOV of 110, as it should be. I also notice that, apparently unlike with the DK2, the “zoom” feature does not at all affect the FOV, and instead just alters the size of a letterbox that appears around the visible area and gets smaller as the zoom is decreased.

    Can anybody explain what might be going on here? In spite of how great everything looks the FOV does feel a little claustrophobic, and my experimentation seems to show that it’s a mere 70 degrees without any means of increasing it.”


    You don’t need to tinker with the FOV anymore in Skyrim. Direct VR takes care of that and adjusts the FOV perfectly. That’s also the reason for the image zoom behaving differently with Direct VR, making it impossible to screw up the calculated FOV with the zoom. If you zoom out the image, the FOV is adjusted dynamically to still be correct regardless of the zoom value. The only reason to use the image zoom with a Direct VR game would be to enhance the image quality (pixel density).

    If you for some reason really want to change the FOV, you can do that on the Direct VR page of the vorpX menu. I would *very* *strongly* advise against that though. The automatically calculated FOV is perfectly correct and should not be altered. Any change you make to it will cause image warping when you rotate your head.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!