What am I doing wrong?

Homepage Forums Technical Support What am I doing wrong?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #125584

    TitanX Graphics card
    Rampage V with Core i7-3820 and 16gig RAM
    OS : Windows 10 Fully legit and updated.
    I can run “Legit” VR games with no problem. Elite Dangerous perfect, just to name 1.

    But when I try and use VorpX nothing happens. The game runs on my monitor but in the CV1 I just see the Oculus “Lounge” area.

    I have tried supported and unsupported games. No difference.

    VorpX Desktop Viewer works. Oculus Big Picture Works. Steam VR works in the sense that I can make it look like I am playing the game on a projector screen in front of me.

    First I tried this :




    Then I spend a few hours reading these forums for possible solutions.

    All that I keep seeing is software classes. I have closed every single piece of software that I can think off. Next step would be to start killing Windows 10 processes

    But Still I get the same results.

    Please tell me I am missing something very obvious/stupid…Please make fun of me…anything to get this working.

    Or am I just “helically wrapped around an inclined plane”


    PS English isn’t my first language. I read through the post a few times and it makes sense to me, but please ask away if it doesn’t make sense.


    Hi. I’m not sure what you’re doing wrong. You seem to be doing a lot of things right.

    What do you mean when you say ‘all that I keep seeing is software classes’?

    Also, check whether you’ve updated to the latest version of the Oculus software. You mention SteamVR… make sure this isn’t running. And in the VorpX Config (right-click VorpX icon in taskbar) under ‘General Settings’ can you check that ‘Oculus Rift’ is in ‘Device Selection’.


    Sorry, i think that was an auto correct mistake. I meant to say is that most problem posts on the forum speak about software clashes. So something I have installed is preventing vorpx from running/injecting.

    I will check my software versions and to be safe re-install.

    I might havd found something. But didnt have time to test. Nvidia experience has some capturing/streaming features. So i removed it and put clean nvidia drivers. Tonight I will continue testing




    Just an update, if some one else might have the same problem.

    I ended up removing steam VR, then everything worked 100%


Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!