[SOLVED] When Head Tracking On, view spinning like crazy (v19.1.1) – Oculus Rift

Homepage Forums Technical Support [SOLVED] When Head Tracking On, view spinning like crazy (v19.1.1) – Oculus Rift

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #180521

    I have just bought VorpX and every time when head tracking is turned on, random input to the head tracking is made so it spins like crazy (even when my headset lays on the ground). It seems as everything else works fine – vorpx logo is visible, even headtracking moves mouse/gamepad correctly, other options works as well.

    I literally can’t see screen nor in-game menu (can anyone just show me how it looks like, when turned on? So I can perhaps gropingly reduce sensitivity), although to be honest I don’t believe it’s the case, since it doesn’t seem to be correlated with tracking of Oculus Sensors.

    I have Oculus Rift, also using SteamVR, Win10, GPU: GeForce 1060M, MSI notebook, if that makes any difference I have Steam Controller as well, although tried with Controller turned off

    Anyone knows, what could cause it?

    What I have already tried:
    – Clean installation of drivers (no Experience) (installed couple days ago)
    – The game on which I have tried was Witcher 3, Kindgdom Come, Syberia 3, Half Life 2, Age of Empires HD (in the last one I have noticed that head tracking transfers all vectors to the game, but still random ones, as view has moved to random location in the map)
    – running game directly from within the installation directory and with Galaxy Client turned off
    – run Oculus and Steam VR in VorpX
    – Forcibly closed all background applications that I could and uninstalled whatever I could including MSI overlay
    – Antivirus switched off
    – Anti-Aliasing in Oculus settings
    – Overlay in Oculus settings (tuned off, but also double checked if turning on happens to help)
    – Steam VR, GOG Galaxy turned on and off, also if one of those works seprately
    – even tried in windows (10) settings – mouse pointer speed reduction and increased precision setting turned on and off

    Vorpx settings checked, each time I have changed a setting, I tried turning Head tracking in in-game menu (Oculus Rift device hookup):
    – alternative hooking method
    – tries of blocking game overlays
    – running as an admin
    – no optimization of game settings
    – head tracking roll
    In-game settings (it only works, when I first turn the head tracking off, modify certain setup and then try to turn on head tracking – spins every time, no matter what I have tried):
    Main Settings:
    – Play Style – all settings available
    – Head tracking multiplier set to 0.01 (and the same for other PLay Styles)
    – Device Selection Oculus Rift/SteamVR

    Image Settings:
    – Crystal image (all settings)
    Display Settings:
    – Direct Mode Async Render (all)
    – Direct Mode FluidSync
    – Direct Mode GPU Sync (all)
    – Tracking Prediction
    – Edge Peek Disable Stereo
    – Edge Peek Scale (min/max)
    Head Tracking Settings:
    – As I can’t see anything after turning Head Tracking On, I don’t know if there are any settings inside, except of course turn head tracking on and off
    Oculus Touch Settings
    – controller mode (all)
    Input Settings:
    – Disable Mouse Acceleration
    – Try Pitch
    – Lock Cursor (min/max)
    – vorpx menu
    – edge peek key override
    – alt key override
    – head tracking as gamepad (all)


    First please do a factory reset in tghe config app.

    Afterwards try to remove any gamepad or especially joy-/flightstick you may have connected to your PC.


    Ha, it’s Alive!!!

    I have made following:
    – factory reset,
    – disconnected my steam controller
    – wireless receiver for steam controller,
    – made sure that any of the remaining devices were removed from PC (radio receiver had to be removed manually it seems).
    – made sure that my third sensor for Oculus was disconnected – so really basic setup was checked
    The very first game I have turned on – Syberia 3 and it worked perfectly.

    Thank you, I really appreciate the help:]

    PS. Is there any button that marks thread as solved, in the forum?


    Glad that helped. No such button, but I did it manually.

    BTW: Check this list for games that demonstrate vorpX’s full potential without much configuration.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!