Why doesn't VorpX work with the games it says it works with?

Homepage Forums General vorpX Discussion Why doesn't VorpX work with the games it says it works with?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #102787

    I just installed this and so far I’m not very happy with it. I installed it to play GTA 5 and it doesn’t work. I have started VorpX and applied the tweaks in VorpX with a message to say that they were sucssesful, but then when I start steam and run GTA, there’s just a small screen on my desktop and nothing in my DK2. All my other apps work on Oculus Home, but VorpX does nothing? How am I supposed to get GTA working with this app? Step by step instructions please, because I’m totally lost on how to get this to work. I did watch a Youtube video that said all you do is launch VorpX and then play it in steam.


    You shouldn’t have to do anything besides starting vorpX (shows a tray icon in the taskbar if it is running) and then the game.

    If vorpX does not kick in, there might be an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot is to disable/uninstall every background program that would not be there after a fresh, Microsoft only Windows install.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send me this archive. I will then check whether I can find something that you may have overlooked.


    How do I create a “trouble shoot data archive” because I can’t get this thing to work. This is a clean install of windows 10 64 bit and I don’t have things running in the background. I’m also very careful what I install all my Pc, I disabled my firewall to test it, but this does does nothing to make VorpX work. I tried running Arma 3 another game I bought this for and this doesn’t work. I don’t want to have to keep purchasing games just to see if VorpX works.

    Am I suppose to start Oculus Home or Steam VR to get this thing working? Like I say, all I did was run VorpX and then start steam and tried to play GTA 5.


    I tried Arma 3 and that works, but GTA 5 doesn’t work. I was going to edit the post above, but there is no way to do that for some reason. So why won’t GTA 5 work if Arma 3 works?


    I believe if you are using a Rift you MIGHT need to have Oculus Home running if it wasn’t already. I think you only need Steam VR running if you’re using the Vive (I have to run it with my Vive that way, anyway, and I’ve never tested VorpX with my DK2 so I’m not too sure there.) The other big thing, though, might be to make sure you try disabling things like any security software you have running to see if that might be interfering. Do you have something like Comodo or AVG running, by chance? Those can cause issues in certain configurations (especially if you’re running Comodo and you notice any windows with your application that have a green border added to them which indicates Comodo has “sandboxed” that application which would definitely prevent something like vorpX from working.) That’s different from the firewall, though, so just disabling the firewall probably won’t fix the problem.


    GTA5(steam) not work to me. I had unintstall the antivirus and firewall programs and disable most the background programs but when i launch the game and it always crash.

    my VR HMD is Vive.


    I’ve tried to get Diablo 3, a game it says it works with, to work but nothing working. Tried with and without Steam VR running. Nothing picks up. Downloading Warhammer Vermintide again to give that a shot tomorrow.

    I have no anti-virus or anything else running (currently). I even disabled my Logitech software so literally nothing but Steam was running. Not working. It could be a background process, but there’s 65 of those going (mostly Vive/Steam stuff) which meaning that would be a total crap shoot.


    I have a Oculus Rift CV1. You dont have to have Oculus Home running, it will start automatically. I dont have GTA5, but can confirm that Diablo 3 works fine.


    Let me just say this , You can’t have ANY enb’s installed if you’re trying to play on the rift , they conflict and GTA won’t work for you.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!