Windows Cliff house instead of VORPX

Homepage Forums Technical Support Windows Cliff house instead of VORPX

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #183622

    Hi, hope someone can help. Just bought odyssey+ so I could use vorpx. Can’t get it to work.

    Here are the steps i took:
    -installed steam vr, windows mixed reality for steam vr, and got superhot to work on steam vr. (yay)
    -installed vorpx – chose wmr headset, chose mass effect andromeda profile and clicked “apply and close”
    -started vorpx – message popped up saying it was already running
    -started mass effect andromeda. it loads as normal.
    -put odyssey+ on and the windows cliff house shows up on screen?!

    What am I missing?

    Thanks in advance.


    I also opened the configuration program and chose ‘mass effect andromeda’. When I hit apply, there was no visible feedback that it was applied, so i assumed it worked.


    All profiles visible on the ‘Local Profiles’ page are automatically active, you don’t have to apply them.

    If you haven’t done so already, please check the section about conflicting programs in the trouble shooting guide above. A conflict with some other other program on your PC that also hooks into games is the most likely cause of problems like yours.


    I figured it out and thought I’d share my experience, in case it helps someone.

    After install, opened config program and chose a game profile and applied, opened vorpx, started the game… and nothing happened. No feedback of any kind, working or no. Confusing.

    per the instructions, I removed virus protection, killed nvidia experience, killed creative cloud, killed epic launcher, and anything that was not necessary. Disabled the integrated graphics also. ready for the second attempt!

    did the config program and started vorpx again. started the game… and this time a little window comes up saying ‘vorpx attaching to masseffectandromeda.exe’ Yay, something is happening! on the computer screen, there was a vorpx logo in the game window, more evidence that vorpx is doing something. Unfortunately in the odyssey+ HMD it was all black. I could hear the game in the HMD’s speakers, but couldn’t see.

    I reactivated the integrated graphics and tried again, and it worked!

    Hope this helps someone, because once it works, it’s awesome!


    Thanks Ralph, your guide did the trick. Now if you can only give me a fix for nausea! ;)


    Glad you could solve the issue.

    I may at least have an idea how to better cope with motion sickness if your are sensitive to it. While not quite as immersive, switching the ‘Play Style’ option to cinema mode can help a great deal since it provides some fixed reference for your brain around the moving game world.

    After a while you (hopefully) will get more used to free locomotion in VR and can switch back immersive screen/Full VR mode.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!